PyQT5

PyQt5 is a module that can be used to create graphical user interfaces (GUI). PyQt5 is not backwards compatible with PyQt4.

You will need Python 2.6+ or newer. To test your Python version try one of these commands:

python3 --version
python --version

PyQt5 course
Prefer a course or want to get certified?

pyqt5-QLineEdit
PyQt5 example (appearance depends on operating system)

Articles
Collection of PyQT5 articles below.